Auto di ieri e di oggi - Forum Autoconfronti
Registrati GRATUITAMENTE su Autoconfronti per poter accedere a tutte le opzioni disponibili.

Forum Autoconfronti, la più attiva e grande community professionale da 2010!!

Nel sito troverai molte sezioni utili e potrai discutere attivamente con noi nella nostra grande community!


Auto di ieri e di oggi - Forum Autoconfronti

Il Forum del mondo Automobilistico!
 
IndiceIndice  AutoconfrontiAutoconfronti  CalendarioCalendario  EventiEventi  PubblicazioniPubblicazioni  GalleriaGalleria  FAQFAQ  CercaCerca  Lista UtentiLista Utenti  GruppiGruppi  RegistratiRegistrati  AccediAccedi  
In data 12-2-2018 è stata approvata dallo staff una VARIAZIONE REGOLAMENTARE che permette a tutti gli utenti di poter POSTARE IN CHIARO E SENZA CENSURE LE TARGHE dei veicoli avvistati
AVVISO PER I NUOVI ISCRITTI SENZA MESSAGGI:PRESENTATEVI NELL'APPOSITA SEZIONE "PRESENTAZIONI" CLICCANDO SUL TASTO "NEW TOPIC" INSERENDO IL TITOLO ED UNA BREVE INTRODUZIONE PERSONALE.

SE AVETE PROBLEMI CON LA REGISTRAZIONE, IL LOGIN O ALTRO RIVOLGETEVI TRAMITE EMAIL AD UN MEMBRO DELLO STAFF ANDANDO SUL SUO PROFILO, SI AVVISANO GLI UTENTI CHE FARANNO DOMANDE NON INERENTI ALL'USO DEL FORUM CHE VERRANNO IMMEDIATAMENTE BANNATI.

SI AVVISANO TUTTI GLI UTENTI CHE L'USO DELLA CHATBOX E' CONSENTITO SOLO A USO RICREATIVO, TUTTI I CONTENUTI CHE RIGUARDANO ASPETTI TECNICI, PROBLEMI O ARGOMENTI CHE TRATTA IL FORUM SONO VIETATI.SE NON SI GENERANO ARGOMENTI NEI TOPIC IL FORUM RESTA INATTIVO, QUINDI L'ABUSO DELLA CHATBOX PER TALI QUESTIONI E' VIETATO.GLI UTENTI CHE NON RISPETTERANNO TALE DIRETTIVA SARANNO CONTATTATI DALLO STAFF E VERRANNO PRESI PROVVEDIMENTI IMMEDIATI.

Condividi | 
 

 Problemi di accensione Lancia Y elefantino blu

Andare in basso 
AutoreMessaggio
Luca_B
Utente Convalidato
Utente Convalidato
avatar

Messaggi : 9
Data d'iscrizione : 28.08.16
Età : 49
Località : Roma

MessaggioTitolo: Problemi di accensione Lancia Y elefantino blu   Sab Feb 17, 2018 6:16 pm

Ciao a tutti,

Ho un problema con una lancia Y elefantino blu anno 2001, 1.2 8V motore 840.

La macchina si è fermata improvvisamente in mezzo al traffico cittadino.

In diagnosi mi ritrovo l'errore P0335 (sens. A pos. albero motore).

I sensori sono due intorno alla distribuzione, uno sopra e uno sotto.

Il sensore in questione dovrebbe essere quello sotto, per intenderci quello con il filo lungo...

Sostituito il sensore, azzerato l'errore in diagnosi, la macchina continua a non partire e in diagnosi mi ritrovo sempre lo stesso errore.

Ho controllato cavi, ossidi vari  e morsettiere ma a nulla è servito.

Dove sbaglio ? c'è da cambiare anche l'antro sensore?

Grazie a chi mi risponde !!
Using a scan tool, check if, when engine is running or cranking, that there is an RPM signal. If there is no RPM reading, then visually inspect the crank sensor and connector for any damage and repair as necessary. If there is no visible damage, and you have access to a scope, you could check the CKP 5 Volt square wave pattern. If you do not, then, obtain a resistance reading of your crank sensor from a repair manual. (There are so many different types of crank sensors that there's no way to put here which resistance reading is correct). Then check the resistance of the CKP sensor by disconnecting the sensor and measuring resistance of the sensor. (It is best to check resistance readings from the PCM connector. This rules out any wiring problems from the start. But it does require some mechanical skill and shouldn't be performed if you\'re not familiar with automobile electrical systems). Is the sensor within resistance specs? If not, replace the CKP sensor. If so, recheck resistance reading from the PCM connector. Is the reading still okay? If not, repair open or short in the wiring to the crank sensor and re-check. If the reading is okay, the problem is intermittent or the PCM may be at fault. Try reconnecting and checking for RPM signal again. If there is now an RPM signal, wiggle test the wiring harness to try and induce the fault. This code is basically identical to P0385. This code P0335 refers to Crankshaft Posistion Sensor "A", whereas P0385 refers to Crankshaft Position Sensor "B". Other crank sensor codes include P0016, P0017, P0018, P0019, P0335, P0336, P0337, P0338, P0339, P0385, P0386, P0387, P0388, and P0389.

Read more at: https://www.obd-codes.com/p0335
Copyright OBD-Codes.com
Torna in alto Andare in basso
Visualizza il profilo dell'utente
Fiat Uno - LUCA88SD
Master Administrator
Master Administrator
avatar

Messaggi : 27062
Data d'iscrizione : 15.02.10
Età : 29
Località : Siurgus Donigala (CA)

MessaggioTitolo: Re: Problemi di accensione Lancia Y elefantino blu   Sab Feb 17, 2018 10:06 pm

Ciao Luca, le info in mio possesso sono queste;

P0335=Circuito sensore posizione albero motore (ignorare se non presenti anche gli errori P0149, P0167, P0166)


Allora, hai provato a staccare e riattaccare dopo 10 minuti la batteria? Mi hai scritto anche che hai azzerato l'errore, ma poi torna.


Verifica che tutto il circuito elettrico, compreso quello che va al sensore in alto sia integro.

_________________


VI AUGURO 100 VOLTE QUELLO CHE VOI AUGURATE A ME!!  

LUCA88SD

VIVAI GIRAU VERDE MEDITERRANEO
Torna in alto Andare in basso
Visualizza il profilo dell'utente http://www.vivaigirau.altervista.org
Luca_B
Utente Convalidato
Utente Convalidato
avatar

Messaggi : 9
Data d'iscrizione : 28.08.16
Età : 49
Località : Roma

MessaggioTitolo: Re: Problemi di accensione Lancia Y elefantino blu   Dom Feb 18, 2018 10:50 am

Grazie per avermi risposto.

I connettori sono ok.
Ho provato anche a scollegare la batteria.

Che ne dite è il caso di cambiare anche l altro sensore ?
Torna in alto Andare in basso
Visualizza il profilo dell'utente
Fiat Uno - LUCA88SD
Master Administrator
Master Administrator
avatar

Messaggi : 27062
Data d'iscrizione : 15.02.10
Età : 29
Località : Siurgus Donigala (CA)

MessaggioTitolo: Re: Problemi di accensione Lancia Y elefantino blu   Mar Feb 20, 2018 12:53 pm

Si in'effetti può essere una soluzione poichè può indurre a problemi, ti posto il link con la tabella degli errori se può esserti utile.

Intanto visto che hai verificato tutto e la spesa non è eccessiva proba a sostituire l'altro sensore

CODICI ERRORE EOBD

_________________


VI AUGURO 100 VOLTE QUELLO CHE VOI AUGURATE A ME!!  

LUCA88SD

VIVAI GIRAU VERDE MEDITERRANEO
Torna in alto Andare in basso
Visualizza il profilo dell'utente http://www.vivaigirau.altervista.org
Contenuto sponsorizzato




MessaggioTitolo: Re: Problemi di accensione Lancia Y elefantino blu   

Torna in alto Andare in basso
 
Problemi di accensione Lancia Y elefantino blu
Torna in alto 
Pagina 1 di 1

Permessi di questa sezione del forum:Non puoi rispondere agli argomenti in questo forum
Auto di ieri e di oggi - Forum Autoconfronti :: Area Pratica :: Officina-
Andare verso: