Auto di ieri e di oggi - Forum Autoconfronti
Registrati GRATUITAMENTE su Autoconfronti per poter accedere a tutte le opzioni disponibili.

Forum Autoconfronti, la più attiva e grande community professionale da 2010!!

Nel sito troverai molte sezioni utili e potrai discutere attivamente con noi nella nostra grande community!


Auto di ieri e di oggi - Forum Autoconfronti

Il Forum del mondo Automobilistico!
 
IndiceIndice  AutoconfrontiAutoconfronti  CalendarioCalendario  EventiEventi  PubblicazioniPubblicazioni  GalleriaGalleria  FAQFAQ  CercaCerca  Lista UtentiLista Utenti  GruppiGruppi  RegistratiRegistrati  AccediAccedi  
In data 12-2-2018 è stata approvata dallo staff una VARIAZIONE REGOLAMENTARE che premette a tutti gli utenti di poter POSTARE IN CHIARO E SENZA CENSURE LE TARGHE dei veicoli avvistati
AVVISO PER I NUOVI ISCRITTI SENZA MESSAGGI:PRESENTATEVI NELL'APPOSITA SEZIONE "PRESENTAZIONI" CLICCANDO SUL TASTO "NEW TOPIC" INSERENDO IL TITOLO ED UNA BREVE INTRODUZIONE PERSONALE.

SE AVETE PROBLEMI CON LA REGISTRAZIONE, IL LOGIN O ALTRO RIVOLGETEVI TRAMITE EMAIL AD UN MEMBRO DELLO STAFF ANDANDO SUL SUO PROFILO, SI AVVISANO GLI UTENTI CHE FARANNO DOMANDE NON INERENTI ALL'USO DEL FORUM CHE VERRANNO IMMEDIATAMENTE BANNATI.

SI AVVISANO TUTTI GLI UTENTI CHE L'USO DELLA CHATBOX E' CONSENTITO SOLO A USO RICREATIVO, TUTTI I CONTENUTI CHE RIGUARDANO ASPETTI TECNICI, PROBLEMI O ARGOMENTI CHE TRATTA IL FORUM SONO VIETATI.SE NON SI GENERANO ARGOMENTI NEI TOPIC IL FORUM RESTA INATTIVO, QUINDI L'ABUSO DELLA CHATBOX PER TALI QUESTIONI E' VIETATO.GLI UTENTI CHE NON RISPETTERANNO TALE DIRETTIVA SARANNO CONTATTATI DALLO STAFF E VERRANNO PRESI PROVVEDIMENTI IMMEDIATI.

Condividi | 
 

 problema regolazione impianto

Andare in basso 
Vai alla pagina : 1, 2  Seguente
AutoreMessaggio
caparelli1
Visitatore
Visitatore
avatar

Messaggi : 24
Data d'iscrizione : 14.10.12
Età : 35
Località : Süßen

MessaggioTitolo: problema regolazione impianto   Lun Ott 15, 2012 11:58 pm

ciao a tutti e da poco che ho montato l'impianto nella mia 147 ho montato un'amplificatore Hertz HDP4 davanti una Coppia WOOFER HERTZ ML 165 250 W una coppia tweeter che non ricordo il modello cmq 100 watt e questi 2 sono collegati a una coppia di crossover Phonocar 5/342 Cross Over 2 Vie il sub e un alpine sbg-1244br la fonte e un'alpine iva-520r sono un po deluso visto che ho speso quasi 1500 euro e il suono non e come mi aspettassi ma sono sicuro che dipende da un cattivo regolaggio solo che l'amplificatore e un po complicato cmq l'amplificatore e collegato con il davanti in 2 canali e il sub a ponte nel 3 e 4 canale
Tornare in alto Andare in basso
Visualizza il profilo dell'utente
caparelli1
Visitatore
Visitatore
avatar

Messaggi : 24
Data d'iscrizione : 14.10.12
Età : 35
Località : Süßen

MessaggioTitolo: Re: problema regolazione impianto   Mar Ott 16, 2012 12:07 am

ste75 ti rispondo:di insonorizzante non ho messo ancora niente mi trovo in germania e qualsiasi cosa che devo cercare sembra facile ma e difficile se mi dici che materiale potrei mettere cerchero di trovarlo per quanto riguarda i crossover cosa dovrei montare?come potrei rafforzare le predisposizioni?io e da una vita che sono nel mondo tuning molti lavori di manodopera li ho fatti io nella mia ex auto ma il mio migliore amico mi aiutava con i lavori un po + delicati anche nelle regolazioni per l'audio io sono una frana......
Tornare in alto Andare in basso
Visualizza il profilo dell'utente
ste75
Top Forum Member
Top Forum Member
avatar

Messaggi : 13236
Data d'iscrizione : 12.07.10
Età : 52
Località : volpago del montello ( TV)

MessaggioTitolo: Re: problema regolazione impianto   Mar Ott 16, 2012 8:42 am

eccoci qui....allora, tu hai speso soldi per materiale valido, solo che poi non e' stato fatto un lavoro come si deve: i crossover Phonocar non servono a niente visto che hai dei woofer Hertz e tweeter sconosciuti...e questo e' un primo problema;
poi se non c'e' insonorizzazione i woofer suoneranno male, anche se prendi woofer da 1000euro...
le regolazioni non c'entrano niente adesso, come il tuning non ha niente a che vedere con l'audio..
La prima cosa e' che devi capire che tweeter hai, poi dovrai far fare dei crossover per i tuoi woofer e tweeter, non esistono crossover gia' fatti che vanno bene; se vuoi che i tuoi altoparlanti suonino bene hanno bisogno di crossover fatti apposta.. i crossover Phonocar hanno un incrocio a 3,8Khz, potrebbe essere un incrocio troppo basso per i tweeter, oppure troppo alto per i woofer
Per l'insonorizzazione serve materiale bituminoso da mettere sul lamierato delle porte, tipo il Dynamat per capirci, poi anche sul pannello porta, li basta insonorizzante spray;
Per la predisposizione si devono mettere degli anelli in legno fissati alla lamiera, in modo che poi il woofer trova un appoggio solido..
Qui mi fermo perche' ci sono anche altre cose... il cablaggio cosa hai usato? che musica ascolti? Fammi sapere queste cose e cerca di capire che tweeter hai, se no e' quasi impossibile dirti qualcosa di corretto.. come dicevo all'inizio, adesso le regolazioni hanno ben poco ha che fare....
Tornare in alto Andare in basso
Visualizza il profilo dell'utente
caparelli1
Visitatore
Visitatore
avatar

Messaggi : 24
Data d'iscrizione : 14.10.12
Età : 35
Località : Süßen

MessaggioTitolo: Re: problema regolazione impianto   Mar Ott 16, 2012 10:31 am

ok per quanto riguarda il fatto di insonorizzare sto gia provvedendo ho trovato qualcosa su internet e sabato vado da un negozio hi-fi qua vicino per confrontare i prezzi secondo te basta insonorizzare solo gli sportelli dove ce' montato l'impianto oppure anche quelli di dietro?gli anelli io ho montato quelli di plastica quindi li devo realizzare artigianali?crossover ho trovato su internet la serie HERTZ MLCX 20 che sono praticamente per questo woofer che ne pensi?i miei tweeter sono HERTZ ET 20 il cablaggio e senza marca 2 mm
Tornare in alto Andare in basso
Visualizza il profilo dell'utente
Fiat Uno - LUCA88SD
Master Administrator
Master Administrator
avatar

Messaggi : 26919
Data d'iscrizione : 15.02.10
Età : 29
Località : Siurgus Donigala (CA)

MessaggioTitolo: Re: problema regolazione impianto   Mar Ott 16, 2012 1:22 pm

ti consiglio di leggere anche questo topic, Aita ha fatto un bel lavoro Smile

http://www.autoconfronti.net/t1369-impianto-audio-polo

Lui ha insonorizzato e realizzato gli anelli Smile

_________________


VI AUGURO 100 VOLTE QUELLO CHE VOI AUGURATE A ME!!  

LUCA88SD

VIVAI GIRAU VERDE MEDITERRANEO
Tornare in alto Andare in basso
Visualizza il profilo dell'utente http://www.vivaigirau.altervista.org
ste75
Top Forum Member
Top Forum Member
avatar

Messaggi : 13236
Data d'iscrizione : 12.07.10
Età : 52
Località : volpago del montello ( TV)

MessaggioTitolo: Re: problema regolazione impianto   Mer Ott 17, 2012 8:16 am

caparelli1 ha scritto:
ok per quanto riguarda il fatto di insonorizzare sto gia provvedendo ho trovato qualcosa su internet e sabato vado da un negozio hi-fi qua vicino per confrontare i prezzi secondo te basta insonorizzare solo gli sportelli dove ce' montato l'impianto oppure anche quelli di dietro?gli anelli io ho montato quelli di plastica quindi li devo realizzare artigianali?crossover ho trovato su internet la serie HERTZ MLCX 20 che sono praticamente per questo woofer che ne pensi?i miei tweeter sono HERTZ ET 20 il cablaggio e senza marca 2 mm

..allora, per i crossover no, gli Mlcx 20 non vanno bene, non sono fatti per i tweeter Et20, vanno bene coi tweeter ML 28..
come ti dicevo non ci sono crossover adatti ad incrociare i tuoi altoparlanti, devi farli fare da un professionista; ma poi perche' hai preso questi tweeter? sono degli entry level, mentre i woofer sono di livello superiore...
le porte basta insonorizzare solo quelle davanti, gli anelli in plastica non servono a niente, devono essere in legno, li puoi fare da te oppure li vendono ma hanno un costo assurdo...
il cablaggio per gli altoparlanti e' da 2 mmq? ok, ma quello di alimentazione?
Tornare in alto Andare in basso
Visualizza il profilo dell'utente
ste75
Top Forum Member
Top Forum Member
avatar

Messaggi : 13236
Data d'iscrizione : 12.07.10
Età : 52
Località : volpago del montello ( TV)

MessaggioTitolo: Re: problema regolazione impianto   Mer Ott 17, 2012 9:20 am

...nel frattempo ho dato un occhiata al tuo ampli, le regolazioni sono piuttosto semplici....
comunque, ti ricordi come hai impostato le regolazioni?
Penserei anche a cambiare i tweeter, coi tuoi woofer vanno bene gli ML28 se vuoi rimanere con Hertz e sono mille volte meglio degli ET20.... gli ET 20 ti penalizzano non poco la qualita' del suono.....
Tornare in alto Andare in basso
Visualizza il profilo dell'utente
caparelli1
Visitatore
Visitatore
avatar

Messaggi : 24
Data d'iscrizione : 14.10.12
Età : 35
Località : Süßen

MessaggioTitolo: Re: problema regolazione impianto   Mer Ott 17, 2012 10:20 am

ok che tweeter mi consigli?per i crossover come potrei fare per averli come hai detto tu? i regolaggi te lo posto con le foto
Tornare in alto Andare in basso
Visualizza il profilo dell'utente
caparelli1
Visitatore
Visitatore
avatar

Messaggi : 24
Data d'iscrizione : 14.10.12
Età : 35
Località : Süßen

MessaggioTitolo: Re: problema regolazione impianto   Mer Ott 17, 2012 10:22 am

Tornare in alto Andare in basso
Visualizza il profilo dell'utente
caparelli1
Visitatore
Visitatore
avatar

Messaggi : 24
Data d'iscrizione : 14.10.12
Età : 35
Località : Süßen

MessaggioTitolo: Re: problema regolazione impianto   Mer Ott 17, 2012 10:23 am

Tornare in alto Andare in basso
Visualizza il profilo dell'utente
caparelli1
Visitatore
Visitatore
avatar

Messaggi : 24
Data d'iscrizione : 14.10.12
Età : 35
Località : Süßen

MessaggioTitolo: Re: problema regolazione impianto   Mer Ott 17, 2012 10:28 am

Tornare in alto Andare in basso
Visualizza il profilo dell'utente
ste75
Top Forum Member
Top Forum Member
avatar

Messaggi : 13236
Data d'iscrizione : 12.07.10
Età : 52
Località : volpago del montello ( TV)

MessaggioTitolo: Re: problema regolazione impianto   Mer Ott 17, 2012 1:32 pm

caparelli1 ha scritto:
ok che tweeter mi consigli?per i crossover come potrei fare per averli come hai detto tu? i regolaggi te lo posto con le foto

quelli che dicevo prima, gli Hertz ML28.... per i crossover devi andare da un installatore capace nel fare i passivi, non e' per niente facile fare un passivo......
Tornare in alto Andare in basso
Visualizza il profilo dell'utente
ste75
Top Forum Member
Top Forum Member
avatar

Messaggi : 13236
Data d'iscrizione : 12.07.10
Età : 52
Località : volpago del montello ( TV)

MessaggioTitolo: Re: problema regolazione impianto   Mer Ott 17, 2012 1:35 pm

caparelli1 ha scritto:

...allora, qui potrebbero andare ma hai commesso un errore... il moltiplier mettilo a X-1, come lo hai messo te hai eliminato tutta la parte dei bassi...
Poi, i level mettili entrambi a 3, mentre la frequenza dei crossover mettila a 80hz per entrambi...
Tornare in alto Andare in basso
Visualizza il profilo dell'utente
ste75
Top Forum Member
Top Forum Member
avatar

Messaggi : 13236
Data d'iscrizione : 12.07.10
Età : 52
Località : volpago del montello ( TV)

MessaggioTitolo: Re: problema regolazione impianto   Mer Ott 17, 2012 1:44 pm

caparelli1 ha scritto:

qui i collegamenti sono giusti, pero' tempo fa e' successo che mettendo il sub sui canali A e il fronte sui B dava un suono migliore....comunque per ora lascia cosi che va bene...
Tornare in alto Andare in basso
Visualizza il profilo dell'utente
ste75
Top Forum Member
Top Forum Member
avatar

Messaggi : 13236
Data d'iscrizione : 12.07.10
Età : 52
Località : volpago del montello ( TV)

MessaggioTitolo: Re: problema regolazione impianto   Mer Ott 17, 2012 1:48 pm

caparelli1 ha scritto:

qui va tutto bene....
Ora, fa le regolazioni come dicevo ma tieni presente che sono solo regolazioni di base, ma dovresti sentire meglio, poi fammi sapere...
Per i tweeter ti ho indicato gli Hertz ML28, pero' non so che musica ascolti, sarebbe meglio se lo dici.....cosi da vedere se ci sono tweeter migliori per la musica che ascolti....
Tornare in alto Andare in basso
Visualizza il profilo dell'utente
caparelli1
Visitatore
Visitatore
avatar

Messaggi : 24
Data d'iscrizione : 14.10.12
Età : 35
Località : Süßen

MessaggioTitolo: Re: problema regolazione impianto   Mer Ott 17, 2012 4:10 pm

Stasera appena arrivo a casa lo regolo cosi per come mi hai detto tu.....per i crossover allora sara impossibile qua in germania non conosco nessuno io ascolto di tutto in particolare hip pop o musica moderna tipo pittbull cioe ascolto musica dove ce abbastanza alto e basso
Tornare in alto Andare in basso
Visualizza il profilo dell'utente
ste75
Top Forum Member
Top Forum Member
avatar

Messaggi : 13236
Data d'iscrizione : 12.07.10
Età : 52
Località : volpago del montello ( TV)

MessaggioTitolo: Re: problema regolazione impianto   Gio Ott 18, 2012 8:48 am

...ma allora sei via adesso, quindi ti e' difficile trovare un installatore.....
comunque, visti i generi che ascolti, i tweeter Hertz non sono proprio i piu' indicati... sarebbero un po' meglio i Morel MTW-1...
Per semplificare le cose e avere anche un risultato migliore, perche' non pensi di mettere un secondo ampli dedicato solo al sub, mentre il 4 canali lo usi solo per il fronte.... non avresti piu' problemi con i crossover passivi perche' potresti usare il crossover dell'ampli, avresti un migliore controllo sul sub.... poi devo vedere se dalla tua autoradio puoi fare regolazioni, il che sarebbe un bene.......ora vedo...
Tornare in alto Andare in basso
Visualizza il profilo dell'utente
caparelli1
Visitatore
Visitatore
avatar

Messaggi : 24
Data d'iscrizione : 14.10.12
Età : 35
Località : Süßen

MessaggioTitolo: Re: problema regolazione impianto   Gio Ott 18, 2012 11:37 am

si questo e il secondo anno che vivo in germania per questo mi viene difficile ho comprato quasi tutto su internet questi tweeter che mi hai indicato sembrano super questi li compro per i crossover qua non ce nessuno che li fa o per lo meno non trovo nessuno quindi mi sa che li devo abbinare qualcosa cosa ne pensi?oppure conosci qualcuno che li fa e li vende online?per il secondo amplificatore ci avevo gia' pensato per questo avevo comprato un 4 canali solo che mi sono fermato perche per ora voglio finire per bene quello che ho cominciato isolazione ecc ecc e li ci vogliono anche molti soldi quindi per l'amplificatore se ne parla il prossimo anno io a casa ho un'alpine flex4 mrp-f306 cosa ne pensi?e 3 anni che ce l'ho non so nemmeno se funziona,ho fatto i regolaggi che mi avevi detto e si sente molto meglio la voce un po' troppo forte e poi quasi al massimo distorce avvolte e il sub si sente bene anche se il basso mi senbra un po poco
Tornare in alto Andare in basso
Visualizza il profilo dell'utente
ste75
Top Forum Member
Top Forum Member
avatar

Messaggi : 13236
Data d'iscrizione : 12.07.10
Età : 52
Località : volpago del montello ( TV)

MessaggioTitolo: Re: problema regolazione impianto   Gio Ott 18, 2012 12:02 pm

...allora, io temo che tu abbia fatto gli acquisti un po' alla cieca, nel senso che non hai nessuno che ti possa dare indicazioni..... con 1.500 euro potevi avere un risultato molto buono, tutto compreso.....
comunque, i tweeter Morel sono validi, ma rimane il problema crossover; i crossover passivi non si fanno on line, perche' bisogna fare delle prove col materiale e in auto, poi si fa il crossover; chi dice che si puo' fare on line non capisce un bel niente oppure cerca di fregare soldi... un crossover passivo so farlo anche io, ma come dicevo e' impossibile farlo via pc...
L'ampli che hai a casa e' un 4 canali, tra l'altro non molto valido, non credo possa esserti utile..
Adesso devi fare attenzione, perche' c'e' il rischio che i tweeter possano rompersi... abbassa un po' il livello delle frequenze alte dall'autoradio, mentre se vuoi un po' piu' presenza del sub prova a regolare il crossover a circa 90/100 Hz....
Per il secondo ampli, potresti cercare fra l'usato, si trovano ampli molto validi ma possibilmente evita ebay.....
Tornare in alto Andare in basso
Visualizza il profilo dell'utente
caparelli1
Visitatore
Visitatore
avatar

Messaggi : 24
Data d'iscrizione : 14.10.12
Età : 35
Località : Süßen

MessaggioTitolo: Re: problema regolazione impianto   Gio Ott 18, 2012 12:42 pm

I crossover sono un bel problema mi sa che se non trovo qualcuno che li fa mi dovro piangere questi se alternative non ne ho
Tornare in alto Andare in basso
Visualizza il profilo dell'utente
ste75
Top Forum Member
Top Forum Member
avatar

Messaggi : 13236
Data d'iscrizione : 12.07.10
Età : 52
Località : volpago del montello ( TV)

MessaggioTitolo: Re: problema regolazione impianto   Gio Ott 18, 2012 1:39 pm

....tenere i crossover che hai sarebbe una pessima mossa, potresti cercare un installatore dove sei ora, ma comunque un crossover passivo fatto apposta costa non poco, diciamo che ti puo' costare circa come un ampli.... un 2 vie ben fatto puo' venire 200 euro...
A questo punto fossi in te valuterei l'opzione del secondo ampli...
Tornare in alto Andare in basso
Visualizza il profilo dell'utente
caparelli1
Visitatore
Visitatore
avatar

Messaggi : 24
Data d'iscrizione : 14.10.12
Età : 35
Località : Süßen

MessaggioTitolo: Re: problema regolazione impianto   Gio Ott 18, 2012 3:33 pm

Ci pensero su
Tornare in alto Andare in basso
Visualizza il profilo dell'utente
ste75
Top Forum Member
Top Forum Member
avatar

Messaggi : 13236
Data d'iscrizione : 12.07.10
Età : 52
Località : volpago del montello ( TV)

MessaggioTitolo: Re: problema regolazione impianto   Ven Ott 19, 2012 8:03 am

ok, ma comunque il mio e' solo un pensiero, non voglio farti cambiare la tua idea...
casomai se decidi di non prendere un secondo ampli, si puo' fare una piccola modifica per salvaguardare i tweeter che hai ora e togliere i crossover passivi che hai...
Tornare in alto Andare in basso
Visualizza il profilo dell'utente
caparelli1
Visitatore
Visitatore
avatar

Messaggi : 24
Data d'iscrizione : 14.10.12
Età : 35
Località : Süßen

MessaggioTitolo: Re: problema regolazione impianto   Ven Ott 19, 2012 11:50 am

si certo ma e giusto che mi dici le cose per come stanno io mettero un secondo amplificatore ci pensero su significa che mi devo fare i conti delle spese che ho per i prossimi mesi per questo sai io preferisco sempre aspettare un po di piu per prendere qualcosa di piu buono cmq qualcosa di simpatico cosa dovrei prendere un mono basta?tipo un v pòwer alpine
Tornare in alto Andare in basso
Visualizza il profilo dell'utente
ste75
Top Forum Member
Top Forum Member
avatar

Messaggi : 13236
Data d'iscrizione : 12.07.10
Età : 52
Località : volpago del montello ( TV)

MessaggioTitolo: Re: problema regolazione impianto   Ven Ott 19, 2012 1:52 pm

...fai molto bene a fare come dici, si fanno scelte piu' mirate.....
beh, per il tuo sub va benissimo anche un 2 canali da mettere a ponte, un mono non e' necessario.... un ampli Alpine no, sarebbe meglio altro, puoi rimanere con Hertz ad esempio...
Pero' per dirti qualche marca sarebbe meglio sapere se in futuro pensi di prendere un sub migliore e quanto vuoi spendere.... per fare un esempio con 200 euro al massimo ti prendi un buon ampli, tipo un Ground Zero GZIA 2230Hpx, costa circa 120 euro nuovo....
Tornare in alto Andare in basso
Visualizza il profilo dell'utente
Contenuto sponsorizzato




MessaggioTitolo: Re: problema regolazione impianto   

Tornare in alto Andare in basso
 
problema regolazione impianto
Tornare in alto 
Pagina 1 di 2Vai alla pagina : 1, 2  Seguente

Permessi di questa sezione del forum:Non puoi rispondere agli argomenti in questo forum
Auto di ieri e di oggi - Forum Autoconfronti :: Musica in Auto :: Le guide degli esperti e i loro suggerimenti-
Andare verso: