Auto di ieri e di oggi - Forum Autoconfronti
Registrati GRATUITAMENTE su Autoconfronti per poter accedere a tutte le opzioni disponibili.

Nel sito troverai molte sezioni utili e potrai discutere attivamente con noi nella nostra grande community!


Auto di ieri e di oggi - Forum Autoconfronti

Il Forum del mondo Automobilistico!
 
IndiceIndice  AutoconfrontiAutoconfronti  CalendarioCalendario  FAQFAQ  CercaCerca  Lista UtentiLista Utenti  GruppiGruppi  RegistratiRegistrati  AccediAccedi  
TUTTE LE FOTO POSTATE SUL FORUM DEVONO OBBLIGATORIAMENTE AVERE LE TARGHE DELLE AUTOMOBILI ED I VOLTI COPERTI PER QUESTIONE DI PRIVACY, LA PUBBLICAZIONE DI TARGHE SCOPERTE E' RISERVATA ALLE MANIFESTAZIONI PUBBLICHE.LE VETTURE FOTOGRAFATE PER STRADA O IN SITUAZIONI OCCASIONALI VANNO TUTELATE CON LA TOTALE COPERTURA DELLE TARGHE, TUTTE LE FOTO CHE NON RISPETTANO TALE DIRETTIVA SARANNO RIMOSSE SENZA PREAVVISO.
AVVISO PER I NUOVI ISCRITTI SENZA MESSAGGI:PRESENTATEVI NELL'APPOSITA SEZIONE "PRESENTAZIONI" CLICCANDO SUL TASTO "NEW TOPIC" INSERENDO IL TITOLO ED UNA BREVE INTRODUZIONE PERSONALE.

SE AVETE PROBLEMI CON LA REGISTRAZIONE, IL LOGIN O ALTRO RIVOLGETEVI TRAMITE EMAIL AD UN MEMBRO DELLO STAFF ANDANDO SUL SUO PROFILO, SI AVVISANO GLI UTENTI CHE FARANNO DOMANDE NON INERENTI ALL'USO DEL FORUM CHE VERRANNO IMMEDIATAMENTE BANNATI.

SI AVVISANO TUTTI GLI UTENTI CHE L'USO DELLA CHATBOX E' CONSENTITO SOLO A USO RICREATIVO, TUTTI I CONTENUTI CHE RIGUARDANO ASPETTI TECNICI, PROBLEMI O ARGOMENTI CHE TRATTA IL FORUM SONO VIETATI.SE NON SI GENERANO ARGOMENTI NEI TOPIC IL FORUM RESTA INATTIVO, QUINDI L'ABUSO DELLA CHATBOX PER TALI QUESTIONI E' VIETATO.GLI UTENTI CHE NON RISPETTERANNO TALE DIRETTIVA SARANNO CONTATTATI DALLO STAFF E VERRANNO PRESI PROVVEDIMENTI IMMEDIATI.

Condividere | 
 

 Problema uscita amplificatore

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso 
Andare alla pagina : 1, 2  Seguente
AutoreMessaggio
Fiat Uno - LUCA88SD
Master Administrator
Master Administrator
avatar

Messaggi : 25924
Data d'iscrizione : 15.02.10
Età : 28
Località : Siurgus Donigala (CA)

MessaggioTitolo: Problema uscita amplificatore   Mer Ago 08, 2012 12:32 am

Da 2 settimane sentivo uno strano "ronzio" che con l'accelerare aumentava, quindi ho pensato al "classico disturbo elettrico" dovuto a dei cavi mal isolati o comunque le solite cose.

Controllato il tutto il problema si ripeteva, allora ho pensato agli RCA ed infatti "toccandoli" in prossimità dell'attacco all'ampli Audiola il suono smetteva.

Dopo qualche metro il suono riprendeva e toccando nuovamente si zittiva, allora per curiosità ho invertito le teste dei cavi in modo che quelle che facevano dall'Audiola al Sony fossero inverse ma il problema si ripeteva sempre dalla stessa parte.

Oggi avendo un altro Sony 502x ho tolto l'Audiola ed ho piazzato il Sony quindi, ed il problema è sparito.

Il fatto 2strano" è che il suono era trasmesso solo alle casse pilotare dall'altro Sony e non al subwoofer pilotato dall'Audiola e quindi ovviamente il problema è nelle uscite RCA di quest'ultimo.

Vi è mai capitato qualcosa di simile e quali possono essere le soluzioni o le cause?

_________________


VI AUGURO 100 VOLTE QUELLO CHE VOI AUGURATE A ME!!  

LUCA88SD

VIVAI GIRAU VERDE MEDITERRANEO
Tornare in alto Andare in basso
Vedi il profilo dell'utente http://www.vivaigirau.altervista.org
enzotto
Intenditore
Intenditore


Messaggi : 612
Data d'iscrizione : 15.07.12

MessaggioTitolo: Re: Problema uscita amplificatore   Mer Ago 08, 2012 2:54 am

a me è capitato con dei cavi rca presi in un mercato,solo perche era di domenica e un mio amico la sera mi aveva regalato un ampli.
fatto sta che con l'auto spenta nessun problema.con l'auto accesa ronzava da morire.
dopo averli buttati mi è capitato con dei cavi della impakt,che piegandosi mi ronzavano.si era piegato talmente male che ho dovuto sostituirlo.provandolo,spingendolo su un lato andava bene,ma tornando al posto suo ronzava.
se hai cavi tipo quelli della jaguar,o qualsiasi cavo con punte in oro/ottone,potresti provare a saldarli tu
Tornare in alto Andare in basso
Vedi il profilo dell'utente
ste75
Master Car-Audio
Master Car-Audio
avatar

Messaggi : 13236
Data d'iscrizione : 12.07.10
Età : 51
Località : volpago del montello ( TV)

MessaggioTitolo: Re: Problema uscita amplificatore   Mer Ago 08, 2012 11:11 am

...cavi jaguar?? e che marca e'? Enzo, non c'entra il materiale con ronzii e cose simili.....
comunque Fiat, il ronzio che dici e' provocato da cause diverse, non solo da cavi non schermati o vicini.... ad esempio il loop di massa... fattosta che non c'e' niente di strano se col sub non sentivi il ronzio, di solito e' su frequenze un po' alte cosi dal sub non lo senti.. per togliere sti fastidi devi provare a mettere un pannello in legno per fissare gli ampli, cosa che non hai fatto.....se il telaio degli ampli tocca la lamiera dell'auto si crea il loop... anche se c'e' la moquette sotto l'ampli...
questa e' una delle cause piu' probabili....poi il cavo di massa troppo lungo, oppure il punto di massa, il cavo di massa..... se invece sono gli rca di ingresso all'ampli, beh.....non risolvi..
dimenticavo, a volte anche le regolazioni errate del gain portano a sentire disturbi vari...
i cavi per gli altoparlanti in porta dove passano? anche questi possono dare problemi....

_________________
ho visto cose che voi umani non potete immaginare...  drunken

adapt or perish... Twisted Evil
Tornare in alto Andare in basso
Vedi il profilo dell'utente
enzotto
Intenditore
Intenditore


Messaggi : 612
Data d'iscrizione : 15.07.12

MessaggioTitolo: Re: Problema uscita amplificatore   Mer Ago 08, 2012 11:16 am

quando ero nella nato i cavi rca della jaguar erano il top.erano i più costosi.non ho mai trovato quei cavi in vendita in italia,ma posso dirti che erano veramente ben fatti.
Tornare in alto Andare in basso
Vedi il profilo dell'utente
ste75
Master Car-Audio
Master Car-Audio
avatar

Messaggi : 13236
Data d'iscrizione : 12.07.10
Età : 51
Località : volpago del montello ( TV)

MessaggioTitolo: Re: Problema uscita amplificatore   Mer Ago 08, 2012 11:29 am

...sinceramente questa marca non l'ho mai sentita, sia negli USA che in Germania o Inghilterra... comunque non e' corretto consigliare a Fiat dei cavi costosi o sofisticati, sarebbe una cosa insensata e inutile, ma sopratutto soldi spesi per niente...

_________________
ho visto cose che voi umani non potete immaginare...  drunken

adapt or perish... Twisted Evil
Tornare in alto Andare in basso
Vedi il profilo dell'utente
ste75
Master Car-Audio
Master Car-Audio
avatar

Messaggi : 13236
Data d'iscrizione : 12.07.10
Età : 51
Località : volpago del montello ( TV)

MessaggioTitolo: Re: Problema uscita amplificatore   Mer Ago 08, 2012 11:34 am

...ho anche dato un occhiata.....la marca di cavi Jaguar non esiste, e' invece una linea di cavi ma di una marca italianissima....

_________________
ho visto cose che voi umani non potete immaginare...  drunken

adapt or perish... Twisted Evil
Tornare in alto Andare in basso
Vedi il profilo dell'utente
Fiat Uno - LUCA88SD
Master Administrator
Master Administrator
avatar

Messaggi : 25924
Data d'iscrizione : 15.02.10
Età : 28
Località : Siurgus Donigala (CA)

MessaggioTitolo: Re: Problema uscita amplificatore   Mer Ago 08, 2012 1:54 pm

il fatto è che comunque lo faceva anche a vettura spenta, ora vedo come va con il Sony perchè potrebbe essere un problema interno dell'ampli. Il fatto che toccando l'uscita dei cavi dall'ampli faceva "tacere" il suono fa capire che il problema era li.

Internamente ad un amplificatore cosa può causare questi problemi?

_________________


VI AUGURO 100 VOLTE QUELLO CHE VOI AUGURATE A ME!!  

LUCA88SD

VIVAI GIRAU VERDE MEDITERRANEO
Tornare in alto Andare in basso
Vedi il profilo dell'utente http://www.vivaigirau.altervista.org
ste75
Master Car-Audio
Master Car-Audio
avatar

Messaggi : 13236
Data d'iscrizione : 12.07.10
Età : 51
Località : volpago del montello ( TV)

MessaggioTitolo: Re: Problema uscita amplificatore   Mer Ago 08, 2012 2:13 pm

...ma infatti i loop di massa provocano rumorini o ronziii anche a motore spento....
se toccando gli ingressi spariva il ronzio, puo' essere che gli stessi si siano allentati, col tempo e' normale.... internamente non c'e' niente che provoca questi rumorini, a parte nei casi dove vengono usati componenti economici...se cosi fosse c'e ben poco da fare....

_________________
ho visto cose che voi umani non potete immaginare...  drunken

adapt or perish... Twisted Evil
Tornare in alto Andare in basso
Vedi il profilo dell'utente
Fiat Uno - LUCA88SD
Master Administrator
Master Administrator
avatar

Messaggi : 25924
Data d'iscrizione : 15.02.10
Età : 28
Località : Siurgus Donigala (CA)

MessaggioTitolo: Re: Problema uscita amplificatore   Mer Ago 08, 2012 2:20 pm

Ok Ste a te è mai capitato? Vedo se qualcuno ne ripara comunque

_________________


VI AUGURO 100 VOLTE QUELLO CHE VOI AUGURATE A ME!!  

LUCA88SD

VIVAI GIRAU VERDE MEDITERRANEO
Tornare in alto Andare in basso
Vedi il profilo dell'utente http://www.vivaigirau.altervista.org
ste75
Master Car-Audio
Master Car-Audio
avatar

Messaggi : 13236
Data d'iscrizione : 12.07.10
Età : 51
Località : volpago del montello ( TV)

MessaggioTitolo: Re: Problema uscita amplificatore   Mer Ago 08, 2012 2:28 pm

...tempo fa ho avuto problemi di loop, risolti con un piccolo "aggeggio" veramente valido della Steg.... in quel caso il problema era dovuto alle troppe elettroniche... poi basta, mai piu' successo..
Se intendi riparare il tuo ampli, beh non ti conviene....al massimo si dovrebbe poter sostituire i connettori degli ingressi, ma non ti risolve niente.... ma hai messo un pannellino sotto gli ampli? se non lo fai e' pressoche' inutile cercare altre soluzioni....il loop ti rimarra' sempre..

_________________
ho visto cose che voi umani non potete immaginare...  drunken

adapt or perish... Twisted Evil
Tornare in alto Andare in basso
Vedi il profilo dell'utente
Fiat Uno - LUCA88SD
Master Administrator
Master Administrator
avatar

Messaggi : 25924
Data d'iscrizione : 15.02.10
Età : 28
Località : Siurgus Donigala (CA)

MessaggioTitolo: Re: Problema uscita amplificatore   Mer Ago 08, 2012 3:47 pm

ma no Ste il problema è li non è altro, è un danno interno

_________________


VI AUGURO 100 VOLTE QUELLO CHE VOI AUGURATE A ME!!  

LUCA88SD

VIVAI GIRAU VERDE MEDITERRANEO
Tornare in alto Andare in basso
Vedi il profilo dell'utente http://www.vivaigirau.altervista.org
ste75
Master Car-Audio
Master Car-Audio
avatar

Messaggi : 13236
Data d'iscrizione : 12.07.10
Età : 51
Località : volpago del montello ( TV)

MessaggioTitolo: Re: Problema uscita amplificatore   Gio Ago 09, 2012 10:28 am

....a si? e quale sarebbe la parte che cattura i disturbi? La massa, che poi ovviamente li scarica....a massa, appunto.... quindi se il telaio dell'ampli e' a contatto della lamiera ecco che i disturbi te li ascolti tutti... i connettori rca hanno la massa anche loro...
cavolo, un po' come l'insonorizzazione......

_________________
ho visto cose che voi umani non potete immaginare...  drunken

adapt or perish... Twisted Evil
Tornare in alto Andare in basso
Vedi il profilo dell'utente
Fiat Uno - LUCA88SD
Master Administrator
Master Administrator
avatar

Messaggi : 25924
Data d'iscrizione : 15.02.10
Età : 28
Località : Siurgus Donigala (CA)

MessaggioTitolo: Re: Problema uscita amplificatore   Gio Ago 09, 2012 5:00 pm

ho provato questa mattina ma nulla Ste, secondo me quando sono andato al mare ha preso un colpo sugli RCA e ha danneggiato qualcosa dentro Evil or Very Mad

_________________


VI AUGURO 100 VOLTE QUELLO CHE VOI AUGURATE A ME!!  

LUCA88SD

VIVAI GIRAU VERDE MEDITERRANEO
Tornare in alto Andare in basso
Vedi il profilo dell'utente http://www.vivaigirau.altervista.org
ste75
Master Car-Audio
Master Car-Audio
avatar

Messaggi : 13236
Data d'iscrizione : 12.07.10
Età : 51
Località : volpago del montello ( TV)

MessaggioTitolo: Re: Problema uscita amplificatore   Gio Ago 09, 2012 5:55 pm

...se un rca prende un colpo e si rompe, un canale non suona piu'.....oppure senti malissimo, dentro non c'e' niente che rompendosi provoca il ronzio...

_________________
ho visto cose che voi umani non potete immaginare...  drunken

adapt or perish... Twisted Evil
Tornare in alto Andare in basso
Vedi il profilo dell'utente
Fiat Uno - LUCA88SD
Master Administrator
Master Administrator
avatar

Messaggi : 25924
Data d'iscrizione : 15.02.10
Età : 28
Località : Siurgus Donigala (CA)

MessaggioTitolo: Re: Problema uscita amplificatore   Gio Ago 09, 2012 10:03 pm

Si Ste infatti dipende da come si mette si sente malissimo e fruscia e poi fa pure quel suono, mentre se lo tocco e non lo muovo non fa assolutamente quel suono

_________________


VI AUGURO 100 VOLTE QUELLO CHE VOI AUGURATE A ME!!  

LUCA88SD

VIVAI GIRAU VERDE MEDITERRANEO
Tornare in alto Andare in basso
Vedi il profilo dell'utente http://www.vivaigirau.altervista.org
ste75
Master Car-Audio
Master Car-Audio
avatar

Messaggi : 13236
Data d'iscrizione : 12.07.10
Età : 51
Località : volpago del montello ( TV)

MessaggioTitolo: Re: Problema uscita amplificatore   Ven Ago 10, 2012 10:22 am

....allora e' semplicemente un connettore rca d'ingresso che ha gioco..... toccandolo fai sparire il ronzio perche' non fa massa....

_________________
ho visto cose che voi umani non potete immaginare...  drunken

adapt or perish... Twisted Evil
Tornare in alto Andare in basso
Vedi il profilo dell'utente
Fiat Uno - LUCA88SD
Master Administrator
Master Administrator
avatar

Messaggi : 25924
Data d'iscrizione : 15.02.10
Età : 28
Località : Siurgus Donigala (CA)

MessaggioTitolo: Re: Problema uscita amplificatore   Ven Ago 10, 2012 1:55 pm

ok quindi non dovrebbe essere difficile da riparare?

_________________


VI AUGURO 100 VOLTE QUELLO CHE VOI AUGURATE A ME!!  

LUCA88SD

VIVAI GIRAU VERDE MEDITERRANEO
Tornare in alto Andare in basso
Vedi il profilo dell'utente http://www.vivaigirau.altervista.org
ste75
Master Car-Audio
Master Car-Audio
avatar

Messaggi : 13236
Data d'iscrizione : 12.07.10
Età : 51
Località : volpago del montello ( TV)

MessaggioTitolo: Re: Problema uscita amplificatore   Ven Ago 10, 2012 2:18 pm

....se e' possibile si cambia il connettore, pero' il ronzio poi resta.....

_________________
ho visto cose che voi umani non potete immaginare...  drunken

adapt or perish... Twisted Evil
Tornare in alto Andare in basso
Vedi il profilo dell'utente
ste75
Master Car-Audio
Master Car-Audio
avatar

Messaggi : 13236
Data d'iscrizione : 12.07.10
Età : 51
Località : volpago del montello ( TV)

MessaggioTitolo: Re: Problema uscita amplificatore   Ven Ago 10, 2012 2:44 pm

....tanto per cambiare, ho dimenticato una cosa..... il circuito dell'ampli genera rumore, se la massa fa il loop, il rumore lo senti..... tutti gli ampli hanno questo particolare, chi piu' e chi meno...

_________________
ho visto cose che voi umani non potete immaginare...  drunken

adapt or perish... Twisted Evil
Tornare in alto Andare in basso
Vedi il profilo dell'utente
Fiat Uno - LUCA88SD
Master Administrator
Master Administrator
avatar

Messaggi : 25924
Data d'iscrizione : 15.02.10
Età : 28
Località : Siurgus Donigala (CA)

MessaggioTitolo: Re: Problema uscita amplificatore   Ven Ago 10, 2012 3:44 pm

Ste è assolutamente un problema di uscite rca e non di massa quindi penso si sia dissaldato e che vada a toccare da qualche parte per forza

_________________


VI AUGURO 100 VOLTE QUELLO CHE VOI AUGURATE A ME!!  

LUCA88SD

VIVAI GIRAU VERDE MEDITERRANEO
Tornare in alto Andare in basso
Vedi il profilo dell'utente http://www.vivaigirau.altervista.org
LucaF1987
Intenditore
Intenditore
avatar

Messaggi : 655
Data d'iscrizione : 26.02.12
Età : 30
Località : Cagliari

MessaggioTitolo: Re: Problema uscita amplificatore   Ven Ago 10, 2012 5:19 pm

Occhio allora all'altro ampli che "non prenda mazzate da mare" o anche da altro pewrchè si rovina, per scrupolo tohli il coperchietto e vedi se a occhio si intravede il danno perchp magari la botta ha smosso qualcosa che fa contatto con l'uscita rca
Tornare in alto Andare in basso
Vedi il profilo dell'utente
ste75
Master Car-Audio
Master Car-Audio
avatar

Messaggi : 13236
Data d'iscrizione : 12.07.10
Età : 51
Località : volpago del montello ( TV)

MessaggioTitolo: Re: Problema uscita amplificatore   Ven Ago 10, 2012 6:32 pm

...Fiat, gli rca scaricano a massa...... in un connettore rca ci sono 2 poli, il negativo(massa) e il positivo... la calza del cavo rca va a massa sul connettore ad esempio, il quale scarica sul telaio, che a sua volta se mal isolato fa un bel loop.... se si fosse staccato qualcosa dentro, nel connettore, un canale sarebbe muto.. vedi che sarebbe comunque un problema di massa? La massa non e' solo sull'alimentazione..

_________________
ho visto cose che voi umani non potete immaginare...  drunken

adapt or perish... Twisted Evil
Tornare in alto Andare in basso
Vedi il profilo dell'utente
Fiat Uno - LUCA88SD
Master Administrator
Master Administrator
avatar

Messaggi : 25924
Data d'iscrizione : 15.02.10
Età : 28
Località : Siurgus Donigala (CA)

MessaggioTitolo: Re: Problema uscita amplificatore   Ven Ago 10, 2012 10:10 pm

dannazione chissà allora cosa diamine è successo scratch provo ad aprirlo come dice Luca?

_________________


VI AUGURO 100 VOLTE QUELLO CHE VOI AUGURATE A ME!!  

LUCA88SD

VIVAI GIRAU VERDE MEDITERRANEO
Tornare in alto Andare in basso
Vedi il profilo dell'utente http://www.vivaigirau.altervista.org
ste75
Master Car-Audio
Master Car-Audio
avatar

Messaggi : 13236
Data d'iscrizione : 12.07.10
Età : 51
Località : volpago del montello ( TV)

MessaggioTitolo: Re: Problema uscita amplificatore   Sab Ago 11, 2012 10:10 am

....e se lo apri che fai? Non c'e' niente che possa far contatto con l'ingresso... tu quando muovevi il connettore gli facevi fare correttamente il contatto, per questo non sentivi piu' rumore, e' inutile aprirlo..... vedi che non sia la spina del cavo lasca.. a forza di muoverla sarebbe normale, oppure il connettore che come dicevo ha gioco...

_________________
ho visto cose che voi umani non potete immaginare...  drunken

adapt or perish... Twisted Evil
Tornare in alto Andare in basso
Vedi il profilo dell'utente
Fiat Uno - LUCA88SD
Master Administrator
Master Administrator
avatar

Messaggi : 25924
Data d'iscrizione : 15.02.10
Età : 28
Località : Siurgus Donigala (CA)

MessaggioTitolo: Re: Problema uscita amplificatore   Sab Ago 11, 2012 1:51 pm

cosa è il cavo lasca Ste?

_________________


VI AUGURO 100 VOLTE QUELLO CHE VOI AUGURATE A ME!!  

LUCA88SD

VIVAI GIRAU VERDE MEDITERRANEO
Tornare in alto Andare in basso
Vedi il profilo dell'utente http://www.vivaigirau.altervista.org
Contenuto sponsorizzato




MessaggioTitolo: Re: Problema uscita amplificatore   

Tornare in alto Andare in basso
 
Problema uscita amplificatore
Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto 
Pagina 1 di 2Andare alla pagina : 1, 2  Seguente
 Argomenti simili
-
» Problema uscita amplificatore
» Problema: Mi son ritrovato 12 volt sull'antenna!
» Problema CB (baracchino) - Aiuto Aiuto Aiuto
» piccolo problema di accensione (cen'ha sempre una sta benedetta punto :-))
» Problema KTM 125

Permessi di questa sezione del forum:Non puoi rispondere agli argomenti in questo forum
Auto di ieri e di oggi - Forum Autoconfronti :: Musica in Auto :: Car Audio in generale-
Andare verso: